PT-2013-4478
CVE-2013-3558
·
Published
2013-05-25
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.8.x through 1.8.6
Description
The issue is related to the dissect ccp bsdcomp opt function in the PPP CCP dissector, which does not properly terminate a bit-field list. This allows remote attackers to cause a denial of service, resulting in an application crash, by sending a malformed packet.
Recommendations
For Wireshark versions 1.8.x through 1.8.6, update to version 1.8.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾