PT-2013-4529

CVE-2013-3630

·

Published

2013-11-01

·

Updated

2022-05-13

Description by

CVSS 2.0
4.6
Medium
MetricsAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions prior to 2.5.3
Description The issue allows remote authenticated administrators to execute arbitrary programs. This can be achieved by configuring the aspell pathname and then triggering a spell-check operation within the TinyMCE editor.
Recommendations For versions prior to 2.5.3, update to version 2.5.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-WXQG-FG7V-MMC6
Found an issue in the description? Have something to add? Feel free to write us 👾