PT-2013-4770

CVE-2013-3979

·

Published

2013-07-24

·

Updated

2017-08-29

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Cognos Command Center versions prior to 10.1
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the help pages of the Web Client. These vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors when using Internet Explorer.
Recommendations For versions prior to 10.1, update to version 10.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾