PT-2013-4822
CVE-2013-4056
·
Published
2013-10-13
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM InfoSphere Information Server versions 8.7 through FP2
IBM InfoSphere Information Server versions 9.1 through 9.1.2.0
Description
A cross-site request forgery (CSRF) issue affects the Data Quality Console and Information Analyzer components, allowing remote attackers to hijack the authentication of arbitrary users.
Recommendations
For IBM InfoSphere Information Server versions 8.7 through FP2, update to a version later than FP2 to resolve the issue.
For IBM InfoSphere Information Server versions 9.1 through 9.1.2.0, update to a version later than 9.1.2.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾