PT-2013-4824
CVE-2013-4062
·
Published
2013-09-09
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Rational Policy Tester version 8.5 before 8.5.0.5
Description
The issue allows man-in-the-middle attackers to spoof servers, obtain sensitive information, and modify the client-server data stream via a crafted X.509 certificate, as the software does not verify X.509 certificates from SSL servers.
Recommendations
For IBM Rational Policy Tester version 8.5 before 8.5.0.5, update to version 8.5.0.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾