PT-2013-4868
CVE-2013-4138
·
Published
2013-08-28
·
Updated
2013-09-19
Description by
CVSS 2.0
2.1
LowMetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Hatch theme versions 7.x-1.x before 7.x-1.4
Description
A cross-site scripting (XSS) issue allows remote authenticated users with certain permissions to inject arbitrary web script or HTML. The permissions required for exploitation include "Administer content," "Create new article," or "Edit any article type content."
Recommendations
For Hatch theme versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾