PT-2013-4877

CVE-2013-4156

·

Published

2013-07-31

·

Updated

2022-02-07

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apache OpenOffice.org (OOo) versions prior to 4.0
Description The issue allows remote attackers to cause a denial of service, resulting in memory corruption, or possibly have other unspecified impacts. This can be achieved by using a crafted element in an OOXML document file.
Recommendations For versions prior to 4.0, update to version 4.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
OPENSUSE-SU-2014_1126-1
SUSE-SU-2014_1116-1
Found an issue in the description? Have something to add? Feel free to write us 👾