PT-2013-4907

CVE-2013-4219

·

Published

2013-08-25

·

Updated

2013-08-26

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Intel WiMAX Network Service versions through 1.5.2
Description The issue is caused by multiple integer overflows that can lead to a denial of service or possibly allow the execution of arbitrary code. This can be triggered by a crafted PDU value in an L5 connection, resulting in a heap-based buffer overflow within specific files, including L5SocketsDispatcher.c and L5Connector.c.
Recommendations For Intel WiMAX Network Service versions through 1.5.2, update to a version later than 1.5.2 to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾