PT-2013-4925
CVE-2013-4264
·
Published
2013-11-23
·
Updated
2016-12-03
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 2.0.1
Description
The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds heap write, via a G2M4 encoded file. This is due to a problem in the kempf decode tile function.
Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾