PT-2013-4944
CVE-2013-4298
·
Published
2013-09-10
·
Updated
2013-09-18
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 6.7.8-8
Description
The issue allows remote attackers to cause a denial of service, resulting in memory corruption and application crash, via a crafted comment in a GIF image. This is due to a problem in the ReadGIFImage function in coders/gif.c.
Recommendations
For versions prior to 6.7.8-8, update to version 6.7.8-8 or later to resolve the issue. As a temporary workaround, consider avoiding the use of the ReadGIFImage function until a patch is available. Restrict access to processing GIF images to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾