PT-2013-4947
CVE-2013-4302
·
Published
2013-09-13
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions 1.19.x through 1.19.7
MediaWiki versions 1.20.x through 1.20.6
MediaWiki versions 1.21.x through 1.21.1
Description
The issue allows remote attackers to obtain CSRF tokens and bypass the cross-site request forgery protection mechanism. This can be achieved via a JSONP request to the "wiki/api.php" endpoint.
Recommendations
For MediaWiki versions 1.19.x through 1.19.7, update to version 1.19.8 or later.
For MediaWiki versions 1.20.x through 1.20.6, update to version 1.20.7 or later.
For MediaWiki versions 1.21.x through 1.21.1, update to version 1.21.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾