PT-2013-4952
CVE-2013-4313
·
Published
2013-09-16
·
Updated
2020-12-01
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions prior to 2.2.11
Moodle versions 2.3.x before 2.3.9
Moodle versions 2.4.x before 2.4.6
Moodle versions 2.5.x before 2.5.2
Description
The issue allows remote attackers to potentially conduct SQL injection attacks against Microsoft SQL Server by using crafted strings containing '0' characters in query strings.
Recommendations
For versions prior to 2.2.11, update to version 2.2.11 or later.
For versions 2.3.x before 2.3.9, update to version 2.3.9 or later.
For versions 2.4.x before 2.4.6, update to version 2.4.6 or later.
For versions 2.5.x before 2.5.2, update to version 2.5.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾