PT-2013-4983

CVE-2013-4378

·

Published

2013-09-30

·

Updated

2022-05-17

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions JavaMelody versions 1.46 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a crafted X-Forwarded-For header.
Recommendations For JavaMelody versions 1.46 and earlier, update to a version later than 1.46 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-P4MX-P49M-8RW4
Found an issue in the description? Have something to add? Feel free to write us 👾