PT-2013-5008
CVE-2013-4421
·
Published
2013-10-25
·
Updated
2018-10-30
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Dropbear SSH Server versions prior to 2013.59
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, by sending a compressed packet with a large decompressed size.
Recommendations
For versions prior to 2013.59, update to version 2013.59 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾