PT-2013-5056

CVE-2013-4519

·

Published

2013-11-15

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Review Board versions 1.6.x through 1.6.20 Review Board versions 1.7.x through 1.7.16
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the Branch field or the caption of an uploaded file.
Recommendations For Review Board versions 1.6.x through 1.6.20, update to version 1.6.21 or later. For Review Board versions 1.7.x through 1.7.16, update to version 1.7.17 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾