PT-2013-5078

CVE-2013-4567

·

Published

2013-12-12

·

Updated

2016-12-31

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions 1.19.x through 1.19.8 MediaWiki versions 1.20.x through 1.20.7 MediaWiki versions 1.21.x through 1.21.2
Description The issue allows remote attackers to conduct cross-site scripting (XSS) attacks via a b (backspace) character in CSS. This is due to an incomplete blacklist vulnerability in the Sanitizer::checkCss function.
Recommendations For MediaWiki versions 1.19.x through 1.19.8, update to version 1.19.9 or later. For MediaWiki versions 1.20.x through 1.20.7, update to version 1.20.8 or later. For MediaWiki versions 1.21.x through 1.21.2, update to version 1.21.3 or later.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2014-1172
DSA-2891-1
MGASA-2013-0368
Found an issue in the description? Have something to add? Feel free to write us 👾