PT-2013-5094
CVE-2013-4612
·
Published
2013-06-17
·
Updated
2021-07-01
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
REDCap versions prior to 5.1.0
Description
The issue involves multiple cross-site scripting (XSS) vulnerabilities that allow remote attackers to inject arbitrary web script or HTML. The vulnerabilities are related to unspecified vectors involving different modules.
Recommendations
For versions prior to 5.1.0, update to version 5.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾