PT-2013-5171

CVE-2013-4744

·

Published

2013-07-01

·

Updated

2022-05-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 PHPUnit extension versions prior to 3.5.15
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 3.5.15, update to version 3.5.15 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-C5X3-GQ36-PRRP
Found an issue in the description? Have something to add? Feel free to write us 👾