PT-2013-5237
CVE-2013-4839
·
Published
2013-11-04
·
Updated
2019-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
HP LoadRunner versions prior to 11.52
Description
The issue allows remote attackers to obtain sensitive information, modify data, or cause a denial of service. It is related to a remote code execution vulnerability in the EmulationAdmin Service, specifically with the getReport function.
Recommendations
For versions prior to 11.52, update to version 11.52 or later to resolve the issue. As a temporary workaround, consider restricting access to the EmulationAdmin Service to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾