PT-2013-5277

CVE-2013-4929

·

Published

2013-06-09

·

Updated

2024-06-15

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.8.x through 1.8.8 Wireshark versions 1.10.x through 1.10.0
Description The issue is related to the parseFields function in the DIS dissector, which does not properly terminate packet-data processing after finding zero remaining bytes. This allows remote attackers to cause a denial of service (loop) via a crafted packet.
Recommendations For Wireshark versions 1.8.x through 1.8.8, update to version 1.8.9 or later. For Wireshark versions 1.10.x through 1.10.0, update to version 1.10.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
DLA-497-1
MGASA-2013-0236
OPENSUSE-SU-2024:10199-1
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
Found an issue in the description? Have something to add? Feel free to write us 👾