PT-2013-5278
CVE-2013-4930
·
Published
2013-06-09
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.8.x through 1.8.8
Wireshark versions 1.10.x through 1.10.0
Description
The issue is related to the dissect dvbci tpdu hdr function in the DVB-CI dissector, which does not validate a certain length value before decrementing it. This allows remote attackers to cause a denial of service, resulting in an assertion failure and application exit, via a crafted packet.
Recommendations
For Wireshark versions 1.8.x through 1.8.8, update to version 1.8.9 or later.
For Wireshark versions 1.10.x through 1.10.0, update to version 1.10.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾