PT-2013-5279
CVE-2013-4931
·
Published
2013-06-09
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.8.x through 1.8.8
Wireshark versions 1.10.x through 1.10.0
Description
The issue allows remote attackers to cause a denial of service (loop) via a crafted packet that is not properly handled by the GSM RR dissector in the epan/proto.c file.
Recommendations
For Wireshark versions 1.8.x through 1.8.8, update to version 1.8.9 or later.
For Wireshark versions 1.10.x through 1.10.0, update to version 1.10.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾