PT-2013-5310

CVE-2013-4965

·

Published

2013-10-25

·

Updated

2019-07-10

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Puppet Enterprise versions prior to 3.1.0
Description The issue allows remote attackers to bypass intended access restrictions via a brute-force attack due to the lack of proper restriction on the number of authentication attempts by a console account.
Recommendations For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾