PT-2013-5326

CVE-2013-5002

·

Published

2013-07-29

·

Updated

2024-06-15

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 3.5.x through 3.5.8.1 phpMyAdmin versions 4.0.x through 4.0.4.1
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted pageNumber value to "schema export.php".
Recommendations For phpMyAdmin versions 3.5.x through 3.5.8.1, update to version 3.5.8.2 or later. For phpMyAdmin versions 4.0.x through 4.0.4.1, update to version 4.0.4.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-P632-5W74-X8XX
DSA-2975-1
MGASA-2013-0238
OPENSUSE-SU-2024:10054-1
Found an issue in the description? Have something to add? Feel free to write us 👾