PT-2013-5381

CVE-2013-5135

·

Published

2013-10-24

·

Updated

2018-10-30

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple Mac OS X versions prior to 10.9 Apple Remote Desktop versions prior to 3.5.4
Description The issue allows remote attackers to execute arbitrary code via format string specifiers in a VNC username. This can be exploited by including format string specifiers in the username variable.
Recommendations For Apple Mac OS X versions prior to 10.9, update to version 10.9 or later. For Apple Remote Desktop versions prior to 3.5.4, update to version 3.5.4 or later. As a temporary workaround, consider restricting access to the VNC server until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾