PT-2013-5430

CVE-2013-5185

·

Published

2013-10-24

·

Updated

2013-10-24

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenLDAP in Apple Mac OS X versions prior to 10.9
Description The issue is related to the ldapsearch command-line program in OpenLDAP, which does not properly process the minssf configuration setting. This allows remote attackers to obtain sensitive information by leveraging unintended weak encryption and sniffing the network.
Recommendations For versions prior to 10.9, update to version 10.9 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾