PT-2013-5480

CVE-2013-5320

·

Published

2013-08-20

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions mojoPortal versions prior to 2.3.9.8
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the txtSubject parameter in the "Forums/EditPost.aspx" page.
Recommendations For versions prior to 2.3.9.8, update to version 2.3.9.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Forums/EditPost.aspx" page or avoiding the use of the txtSubject parameter until the update is applied.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾