PT-2013-5503
CVE-2013-5379
·
Published
2013-11-13
·
Updated
2017-08-29
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF24
IBM WebSphere Portal versions 8.0.0 through 8.0.0.1 CF7
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML by leveraging improper tagging functionality.
Recommendations
For IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF24, update to version 7.0.0.2 CF25 or later.
For IBM WebSphere Portal versions 8.0.0 through 8.0.0.1 CF7, update to version 8.0.0.1 CF8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾