PT-2013-5527
CVE-2013-5415
·
Published
2013-12-18
·
Updated
2017-08-29
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
IBM Rational ClearCase versions prior to 7.1.2.13
IBM Rational ClearCase versions 8.0.0.x prior to 8.0.0.9
IBM Rational ClearCase versions 8.0.1.x prior to 8.0.1.2
Description
A buffer overflow issue allows local users to gain privileges via unspecified vectors.
Recommendations
For versions prior to 7.1.2.13, update to version 7.1.2.13 or later.
For versions 8.0.0.x prior to 8.0.0.9, update to version 8.0.0.9 or later.
For versions 8.0.1.x prior to 8.0.1.2, update to version 8.0.1.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾