PT-2013-5529
CVE-2013-5417
·
Published
2013-11-16
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 7.0 through 7.0.0.30
IBM WebSphere Application Server versions 8.0 through 8.0.0.7
IBM WebSphere Application Server versions 8.5 through 8.5.5.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via HTTP response data. This can lead to unauthorized actions on the web application.
Recommendations
For IBM WebSphere Application Server versions 7.0 through 7.0.0.30, update to version 7.0.0.31 or later.
For IBM WebSphere Application Server versions 8.0 through 8.0.0.7, update to version 8.0.0.8 or later.
For IBM WebSphere Application Server versions 8.5 through 8.5.5.0, update to version 8.5.5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾