PT-2013-5658
CVE-2013-5587
·
Published
2013-08-23
·
Updated
2013-08-26
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Request Tracker (RT) versions 4.0.0 through 4.0.12
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket when MakeClicky is configured.
Recommendations
For versions 4.0.0 through 4.0.12, update to version 4.0.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾