PT-2013-5886

CVE-2013-5962

·

Published

2013-09-30

·

Updated

2017-08-29

Description by

CVSS 2.0
5.1
Medium
MetricsAV:N/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Complete Gallery Manager plugin versions prior to 3.3.4 rev40279
Description The issue allows remote attackers to execute arbitrary code by uploading a file with an executable extension to the /frames/upload-images.php endpoint, and then accessing it via a direct request to the file in wp-content/[year]/[month]/.
Recommendations For versions prior to 3.3.4 rev40279, update to version 3.3.4 rev40279 or later to resolve the issue. As a temporary workaround, consider restricting access to the upload-images.php file in the frames directory to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾