PT-2013-5888

CVE-2013-5964

·

Published

2013-09-30

·

Updated

2013-10-10

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Flag module versions 7.x-3.x before 7.x-3.1
Description A cross-site scripting (XSS) issue exists in the administration page of the Flag module for Drupal, allowing remote authenticated users with the "Administer flags" permission to inject arbitrary web script or HTML via the flag title.
Recommendations For Flag module versions 7.x-3.x before 7.x-3.1, update to version 7.x-3.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾