PT-2013-5895
CVE-2013-5972
·
Published
2013-11-16
·
Updated
2013-11-19
Description by
CVSS 2.0
7.2
HighMetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
VMware Workstation versions 9.0.0 through 9.0.2
VMware Player versions 5.0.0 through 5.0.2
Description
The issue arises from improper handling of shared libraries, allowing host OS users to gain host OS privileges.
Recommendations
For VMware Workstation versions 9.0.0 through 9.0.2, update to version 9.0.3 or later.
For VMware Player versions 5.0.0 through 5.0.2, update to version 5.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾