PT-2013-5952

CVE-2013-6163

·

Published

2013-11-14

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ProjeQtOr versions prior to 4.0.0
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the type parameter to "view/parameter.php", the p1value parameter to "view/main.php", or the objectClass parameter to "view/objectDetail.php".
Recommendations For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API endpoints "view/parameter.php", "view/main.php", and "view/objectDetail.php" until a patch is available. Avoid using the type, p1value, and objectClass parameters in the affected API endpoints until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾