PT-2013-5955
CVE-2013-6169
·
Published
2013-10-17
·
Updated
2016-04-11
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
ejabberd versions prior to 2.1.12
Description
The issue allows remote attackers to obtain sensitive information via a brute-force attack due to the support of SSLv2 and weak SSL ciphers in the TLS driver.
Recommendations
For versions prior to 2.1.12, update to version 2.1.12 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾