PT-2013-6051
CVE-2013-6621
·
Published
2013-11-12
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 31.0.1650.48
Description
The issue is related to a use-after-free vulnerability. It can be triggered via vectors related to the x-webkit-speech attribute in a text INPUT element, potentially allowing remote attackers to cause a denial of service or have other unspecified impacts.
Recommendations
For versions prior to 31.0.1650.48, update to version 31.0.1650.48 or later to resolve the issue. As a temporary workaround, consider disabling the x-webkit-speech attribute in text INPUT elements until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾