PT-2013-6243

CVE-2013-7023

·

Published

2013-12-09

·

Updated

2016-12-03

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 2.1
Description The issue is related to the ff combine frame function in libavcodec/parser.c, which does not properly handle certain memory-allocation errors. This can be exploited by remote attackers using crafted data, potentially leading to a denial of service due to out-of-bounds array access or other unspecified impacts.
Recommendations For versions prior to 2.1, update to version 2.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾