PT-2014-1231
CVE-2014-0459
·
Published
2014-01-15
·
Updated
2024-06-15
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle Java SE versions 7u51 and 8
Java SE Embedded version 7u51
lcms versions prior to 2.6-r1
Java Runtime Environment (affected versions not specified)
Jrockit (affected versions not specified)
Java Development Kit (affected versions not specified)
Description
The issue allows remote attackers to affect the availability, confidentiality, and integrity of data. It is related to the 2D subcomponent in Java SE and the JSSE subcomponent in Jrockit. The vulnerability can be exploited remotely, potentially leading to a disruption of protected information.
Recommendations
For Oracle Java SE versions 7u51 and 8, and Java SE Embedded version 7u51, update to a version that is not affected by this issue.
For lcms, update to version 2.6-r1 or later.
For Java Runtime Environment, Jrockit, and Java Development Kit, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾