PT-2014-1298

CVE-2013-6479

·

Published

2014-01-30

·

Updated

2014-04-09

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Pidgin versions prior to 2.10.8
Description The issue concerns a problem in the libpurple component of Pidgin, where an inconsistency in HTTP response headers can be exploited by a remote attacker to cause a denial of service, leading to an application crash. This is achieved by manipulating the HTTP headers, specifically the Content-Length header, allowing remote HTTP servers to craft a response that causes the application to fail.
Recommendations For versions prior to 2.10.8, update to version 2.10.8 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2014-1462
CESA-2014_0139
DSA-2859-1
MGASA-2014-0034
OPENSUSE-SU-2024:10432-1
RHSA-2014:0139
RHSA-2014_0139
Found an issue in the description? Have something to add? Feel free to write us 👾