PT-2014-1321

CVE-2014-2200

·

Published

2014-05-21

·

Updated

2014-05-27

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:H/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Cisco NX-OS versions 5.0 through 5.0(4) on Nexus 7000 devices
Description The issue allows remote authenticated users to gain privileges within an unintended Virtual Device Context (VDC) via an SSH session to a management interface when local authentication and multiple VDCs are enabled.
Recommendations For Cisco NX-OS versions 5.0 through 5.0(4), update to version 5.0(5) or later to resolve the issue. As a temporary workaround, consider disabling SSH access to management interfaces for unintended VDCs until a patch is available. Restrict access to the vulnerable SSH interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾