PT-2014-1364

CVE-2014-0554

·

Published

2014-09-09

·

Updated

2017-08-29

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions prior to 13.0.0.244 Adobe Flash Player versions 14.x Adobe Flash Player versions 15.x prior to 15.0.0.152 Adobe AIR versions prior to 15.0.0.249 on Windows and OS X Adobe AIR versions prior to 15.0.0.252 on Android Adobe AIR SDK versions prior to 15.0.0.249 Adobe AIR SDK & Compiler versions prior to 15.0.0.249
Description The issue allows attackers to bypass intended access restrictions.
Recommendations For Adobe Flash Player versions prior to 13.0.0.244, update to version 13.0.0.244 or later. For Adobe Flash Player versions 14.x, update to version 15.0.0.152 or later. For Adobe Flash Player versions 15.x prior to 15.0.0.152, update to version 15.0.0.152 or later. For Adobe AIR versions prior to 15.0.0.249 on Windows and OS X, update to version 15.0.0.249 or later. For Adobe AIR versions prior to 15.0.0.252 on Android, update to version 15.0.0.252 or later. For Adobe AIR SDK versions prior to 15.0.0.249, update to version 15.0.0.249 or later. For Adobe AIR SDK & Compiler versions prior to 15.0.0.249, update to version 15.0.0.249 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
ALT-PU-2014-2119
MGASA-2014-0382
OPENSUSE-SU-2014_1110-1
OPENSUSE-SU-2014_1130-1
RHSA-2014:1173
RHSA-2014_1173
Found an issue in the description? Have something to add? Feel free to write us 👾