PT-2014-1394

CVE-2014-0568

·

Published

2014-09-17

·

Updated

2017-08-29

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Reader versions 10.x through 10.1.11 Adobe Reader versions 11.x through 11.0.08 Adobe Acrobat versions 10.x through 10.1.11 Adobe Acrobat versions 11.x through 11.0.08
Description The issue allows attackers to bypass a sandbox protection mechanism and execute native code in a privileged context via an NTFS junction attack. This enables the execution of machine code in a privileged context, potentially leading to elevated privileges.
Recommendations For Adobe Reader versions 10.x through 10.1.11, update to version 10.1.12 or later. For Adobe Reader versions 11.x through 11.0.08, update to version 11.0.09 or later. For Adobe Acrobat versions 10.x through 10.1.11, update to version 10.1.12 or later. For Adobe Acrobat versions 11.x through 11.0.08, update to version 11.0.09 or later.
Exploitability
Fix
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾