PT-2014-1403

CVE-2014-0823

·

Published

2014-05-01

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 8.0.0 through 8.0.0.8 IBM WebSphere Application Server versions 8.5.x through 8.5.5.1
Description The issue allows remote attackers to read arbitrary files via a crafted URL, potentially giving access to sensitive information by manipulating URL requests.
Recommendations For IBM WebSphere Application Server versions 8.0.0 through 8.0.0.8, update to version 8.0.0.9 or later. For IBM WebSphere Application Server versions 8.5.x through 8.5.5.1, update to version 8.5.5.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾