PT-2014-1753
CVE-2014-6424
·
Published
2014-09-18
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.9
Wireshark versions 1.12.x through 1.12.0
Description
The issue exists in the dissect v9 v10 pdu data function in the Netflow dissector due to the use of incorrect offset and start variables. This allows remote attackers to cause a denial of service, resulting in an uninitialized memory read and application crash, via a crafted packet.
Recommendations
For Wireshark versions 1.10.x through 1.10.9, update to version 1.10.10 or later.
For Wireshark versions 1.12.x through 1.12.0, update to version 1.12.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾