PT-2014-1800

CVE-2014-0469

·

Published

2014-05-05

·

Updated

2014-05-31

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions xbuffy versions prior to 3.3.bl.3.dfsg-9
Description The issue is related to a stack-based buffer overflow in a certain Debian patch for xbuffy, which allows remote attackers to execute arbitrary code via the subject of an email. This could be related to indent subject lines. Additionally, there are multiple vulnerabilities in the xbuffy package of the Debian GNU/Linux operating system that can lead to breaches of confidentiality, integrity, and availability of protected information, and these vulnerabilities can be exploited remotely.
Recommendations For xbuffy versions prior to 3.3.bl.3.dfsg-9, update to version 3.3.bl.3.dfsg-9 or later to resolve the issue. As a temporary workaround, consider restricting access to email subjects to minimize the risk of exploitation. Avoid using the subject variable in email processing until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾