PT-2014-1880

CVE-2013-0157

·

Published

2013-02-20

·

Updated

2024-06-15

Description by

CVSS 2.0
4.6
Medium
MetricsAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions util-linux versions 2.14.1 through 2.17.2 util-linux versions prior to 2.22.2
Description The issue allows local users to determine the existence of restricted directories by using specific command-line options or attempting to mount non-existent devices, which generates different error messages depending on whether the directory exists. Multiple vulnerabilities in the util-linux package can lead to violations of confidentiality, integrity, and availability of protected information, and can be exploited locally.
Recommendations For util-linux versions 2.14.1 through 2.17.2, consider updating to a version prior to 2.22.2. For util-linux versions prior to 2.22.2, update to version 2.22.2 or later to resolve the issue. At the moment, there is no information about additional mitigation measures for this issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
CESA-2013_0517
OPENSUSE-SU-2024:10279-1
RHSA-2013:0517
RHSA-2013_0517
Found an issue in the description? Have something to add? Feel free to write us 👾