PT-2014-1982
CVE-2015-3948
·
Published
2014-12-15
·
Updated
2016-01-20
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Advantech WebAccess versions prior to 8.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors due to inadequate protection of the web page structure during authentication. The exploitation of this issue may enable a remote attacker to inject arbitrary web scripts or HTML code because of incorrect filtering of user-input data.
Recommendations
For Advantech WebAccess versions prior to 8.1, update to version 8.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾