PT-2014-2091
CVE-2010-5291
·
Published
2014-01-10
·
Updated
2014-01-10
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Amberdms Billing System (ABS) versions prior to 1.4.1
Description
The issue is related to the improper implementation of blacklisting after detection of invalid login attempts. This makes it easier for remote attackers to obtain access via a brute-force approach.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾