PT-2014-2092
CVE-2010-5292
·
Published
2014-01-10
·
Updated
2014-01-10
Description by
CVSS 2.0
1.9
LowMetricsAV:L/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Amberdms Billing System (ABS) versions prior to 1.4.1
Description
The issue might allow local users to obtain sensitive information by reading the cache in between runs of the include/cron/services usage.php cron job, specifically when a multi-instance installation is configured.
Recommendations
For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾